Além dos cookies do Google, este blog usa cookies de outros sites. Veja na Política de Privacidade.

29/10/2010

A função SOMASE no Excel




 Autor do artigo: Paulo Roberto, editor deste blog.
Vimos,  em artigo anterior, que a função CONT.SE soma a quantidade de ocorrências a determinado critério.
Já a função SOMASE, soma os valores correspondentes a determinado critério .

Veja um exemplo simples e prático: 

Clique sobre a planilha para ampliar



Na planilha acima, para um determinado período qualquer, queremos que o Excel procure pelo vendedor A (critério) na coluna A (intrervalo, de A5 a A18) e some os valores de suas vendas correspondentes, na coluna C ( intervalo-soma, de C5 a C18).

Para obtermos o resultado, inserimos na célula D20, a  fórmula abaixo e temos então, 93,00, que é a soma das vendas do vendedor A, em determinado período. :
               

  =SOMASE(A5:A18;"A";C5:C18)




É óbvio que isso é para ser utilizado em grandes bancos de dados.
















 











Nenhum comentário: