Além dos cookies do Google, este blog usa cookies de outros sites. Veja na Política de Privacidade.

17/06/2009

A Função CONT.SE no EXCEL




Autor do artigo: Paulo Roberto, o editor deste blog
Esta função é muito útil para ser utilizada em estatística, com universo significativo. Vamos dar aqui uma explicação, com um exemplo prático e objetivo.



Suponhamos um pequeno universo de 11 alunos(só para o nosso exercício) onde precisamos saber quantos tiraram nota média maior ou igual a 5, no 2º trimestre de 2009.
Abra uma nova planilha no EXCEL e faça a seguinte tabela, com 11 alunos, de nomes A, B, C, e assim por diante, em uma coluna e, com a média de cada um, na outra coluna:

.......... A........ B...... C
1...... NOTAS MÉDIAS DOS ALUNOS DA SÉRIE X NO 2º TRIM. DE 2009
2......
3.... NOME MÉDIA
4........ A......... 6
5........ B......... 5
6........ C......... 7
7........ D......... 9
8........ E......... 8
9........ F......... 4
10.......G........ 7
11...... H........ 5
12...... I.......... 6
13...... J......... 9
14...... K........ 4

Nesta tabela lê-se: Na célula A4 - o aluno A tem a média 6 (célula B4); na célula A5 - o aluno B tem a média 5 (célula B5), e assim por diante.

Resposta: quantidade Total = 9 alunos. Veja a seguir como proceder pra se chegar a esta resposta:


Operação:
Posicione o cursor na célula C14, clique em Inserir, Função e depois em CONT.SE.
Abrirá uma janela para você inserir os parâmetros da função.
Em Intervalo digite B4:B14, que é a coluna que o programa CONT.SE vai ler para somar as ocorrências, de acordo com o critèrio (maior ou igual a 5). Em Critérios digite >=5. Clique em OK e confira o resultado.
A fórmula ficará assim:

=CONT.SE(B4:B14;">=5"), e retornará o resultado 9.


Como se vê , esta função é para ser usada em grandes banco de dados onde é trabalhoso ficar somando todas as ocorrências.
Você pode tambem digitar um texto ou palavra para ser contada a quantidade de ocorrências, como por exemplo "Acima do Orçamento". Nesse caso, coloque a palavra ou texto entre aspas , exp.: "Acima do Orçamento".









Nenhum comentário: